User Tools

Site Tools


observer_updateset_installation

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
observer_updateset_installation [2016/10/06 11:58]
paul [Installation]
observer_updateset_installation [2017/02/10 16:01]
paul
Line 6: Line 6:
 The core [[updateset_overview|Perspectium for ServiceNow]] update set **must be installed** prior to installing the Perspectium Observer update set.  Otherwise Observer will not function properly if the core update set has not previously been installed. ​ For any questions, please contact [[support@perspectium.com]]. The core [[updateset_overview|Perspectium for ServiceNow]] update set **must be installed** prior to installing the Perspectium Observer update set.  Otherwise Observer will not function properly if the core update set has not previously been installed. ​ For any questions, please contact [[support@perspectium.com]].
  
 +<WRAP round info>​Prior to [[observer_releases|v3.15.0]],​ Observer was included as part of the core [[updateset_overview|Perspectium for ServiceNow]] update set and does not require a separate install. The below steps are for v3.15.0+ where Observer is disabled by default in the core update set and requires a separate update set.</​WRAP>​
  
 ===== Step 1: Download ===== ===== Step 1: Download =====
Line 39: Line 40:
  
 <wrap em>Your installation is now complete!</​wrap>​ <wrap em>Your installation is now complete!</​wrap>​
 +
 +===== ACL Update Set =====
 +{{page> acl_update_set&​noheader}}
observer_updateset_installation.txt ยท Last modified: 2017/02/10 16:01 by paul