User Tools

Site Tools


replicator_agent_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
replicator_agent_requirements [2019/01/09 16:17]
timothy.pike [Java]
replicator_agent_requirements [2019/01/09 16:17] (current)
timothy.pike [Java]
Line 28: Line 28:
  
 Both 32 and 64 bit versions of Java are supported. The Java version must be Java 8 or higher. Both 32 and 64 bit versions of Java are supported. The Java version must be Java 8 or higher.
-<ifauth @admin>​As of the [[fluorine_release|Fluorine release]], Java versions 9 and 10 are supported.</​ifauth>​ +<ifauth @admin>​As of the [[fluorine_release|Fluorine release]], Java versions 9 and 10 are supported.</​ifauth>​ It's strongly recommended that you use a server type JVM instead of a client or desktop version. ​
-It's strongly recommended that you use a server type JVM instead of a client or desktop version. ​+
  
 **A 32 bit version of Java is required if you're running the agent on a Windows server for Agent versions under 3.24.0.**  ​ **A 32 bit version of Java is required if you're running the agent on a Windows server for Agent versions under 3.24.0.**  ​
replicator_agent_requirements.txt · Last modified: 2019/01/09 16:17 by timothy.pike