User Tools

Site Tools


replicator_agent_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
replicator_agent_requirements [2019/10/14 17:04]
billy [Supported Operating Systems]
replicator_agent_requirements [2020/02/19 11:53] (current)
paul [Supported Operating Systems]
Line 59: Line 59:
  
 ^ Database ​     ^ Version ​     ^ ^ Database ​     ^ Version ​     ^
-| Oracle ​   | 12c Release 1: 12.1.0.2+     |  +| Oracle ​   | 11g, 12c Release 1: 12.1 - 12.2.0.1.0    ​|  
-| SQL Server (MSSQL) ​   | 2012+, 2016 recommended | +| SQL Server (MSSQL) ​   | 2012, 2016 recommended | 
-| MySQL  | 5.7.22+ supported in [[europium_release|Europium]] ​   |  +| MySQL  | 5.6 - 8.supported in [[europium_release|Europium]] ​   |  
-| SAP Hana | SPS 12|+| SAP Hana | SPS 12 |
 | Amazon Redshift | 4.0-4.1 | | Amazon Redshift | 4.0-4.1 |
 | Amazon Aurora (MySQL compatible) | N/A | | Amazon Aurora (MySQL compatible) | N/A |
-| IBM DB2 | 11+| IBM DB2 | 11 | 
-| HP Vertica | 8.0+| HP Vertica | 8.0 - 9.21 
-| PostgreSQL | 42.1.+| PostgreSQL | 42.2.
-| Snowflake | 2.5+ |+| Snowflake | 3.|
  
 **NOTE:** Perspectium uses the newest version of each of the associated JDBC drivers, which are included with the install. **NOTE:** Perspectium uses the newest version of each of the associated JDBC drivers, which are included with the install.
Line 81: Line 81:
 | Windows Professional & Home  | 7 - 10     ​| ​ | Windows Professional & Home  | 7 - 10     ​| ​
 | Windows Server ​   | 2012 - 2016 | | Windows Server ​   | 2012 - 2016 |
-| Linux Redhat/​AIX ​ | 14.04 and 16.04  | +| Linux Ubuntu ​ | 14.04 and 16.04  | 
  
replicator_agent_requirements.1571097879.txt.gz · Last modified: 2019/10/14 17:04 by billy