User Tools

Site Tools


sm_sharer_agent

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
sm_sharer_agent [2018/08/20 18:11]
ryan.page [Service Manager Sharer Agent]
sm_sharer_agent [2018/12/14 11:01] (current)
timothy.pike [Service Manager Sharer Agent]
Line 7: Line 7:
 The agent has the same requirements as the Replicator Agent as noted [[replicator_agent_requirements|here]]. The agent has the same requirements as the Replicator Agent as noted [[replicator_agent_requirements|here]].
  
-<WRAP info>This agent does NOT currently support ​Java versions higher than 8.</​WRAP>​+<WRAP info>As of the <wrap round>​[[europium_release|Europium release]]</​wrap>,​ the HP Service Manager Sharer Agent supports up to Java version 10.</​WRAP>​
  
  
sm_sharer_agent.txt ยท Last modified: 2018/12/14 11:01 by timothy.pike