User Tools

Site Tools


snc_updateset_version_compatibility

ServiceNow UpdateSet Version Compatibility

Our ServiceNow UpdateSet is compatible for the following versions:

  • Fuji
  • Geneva
  • Helsinki
  • Jakarta
    • See here for requirements for Jakarta

We have built and tested our service across these different versions. As ServiceNow introduces new major versions we will work to ensure the compatibility for them.

Our UpdateSet and services will also remain intact when performing a version upgrade. We would recommend you to Stop All Jobs via the option under Controls and Configuration before the upgrade starts and restart the jobs using Start All Jobs once the upgrade is complete. If you would like further guidance for best practices for a version upgrade feel free to contact us at support@perspectium.com.

snc_updateset_version_compatibility.txt · Last modified: 2017/10/24 15:12 by jackson.davenport