User Tools

Site Tools


snc_updateset_version_compatibility

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

snc_updateset_version_compatibility [2016/11/02 14:42]
jackson created - SNC version compatibility
snc_updateset_version_compatibility [2017/10/24 15:12] (current)
jackson.davenport updated for Jakarta
Line 4: Line 4:
   * Geneva   * Geneva
   * Helsinki   * Helsinki
 +  * Jakarta ​
 +    * See [[snc_jakarta_upgrade|here]] for requirements for Jakarta
  
 We have built and tested our service across these different versions. ​ As ServiceNow introduces new major versions we will work to ensure the compatibility for them. We have built and tested our service across these different versions. ​ As ServiceNow introduces new major versions we will work to ensure the compatibility for them.
  
 Our UpdateSet and services will also remain intact when performing a version upgrade. ​ We would recommend you to //Stop All Jobs// via the option under //Controls and Configuration//​ before the upgrade starts and restart the jobs using //Start All Jobs// once the upgrade is complete. ​ If you would like further guidance for best practices for a version upgrade feel free to contact us at [[support@perspectium.com]]. Our UpdateSet and services will also remain intact when performing a version upgrade. ​ We would recommend you to //Stop All Jobs// via the option under //Controls and Configuration//​ before the upgrade starts and restart the jobs using //Start All Jobs// once the upgrade is complete. ​ If you would like further guidance for best practices for a version upgrade feel free to contact us at [[support@perspectium.com]].
snc_updateset_version_compatibility.txt ยท Last modified: 2017/10/24 15:12 by jackson.davenport